It is currently Thu Apr 22, 2021 3:07 am

All times are UTC [ DST ]




Search found 15 matches
Search these results:

Author Message

 Forum: T30 Problems/Bugs   Topic: Difficult starting when Hot

 Post subject: Difficult starting when Hot
Posted: Tue Oct 06, 2015 7:09 pm 

Replies: 5
Views: 1370


Regularly drive on the motorway with my 05 2.2 DCI. When I stop for a comfort break, I always have difficulty getting it fired up again. It seems to catch and immediately die. This last time, it was getting embarrassing as it took about 8 attempts before it spluttered into life and people were start...

 Forum: T30 Problems/Bugs   Topic: Loud rumbling noise

 Post subject: Re: Loud rumbling noise
Posted: Sun Apr 12, 2015 10:41 am 

Replies: 10
Views: 3771


Now sorted. NSR & OSF Shocks were perished. Sadly had to replace all four which set me back £600 Why on earth the Nissan Garage couldn't diagnose that is a mystery as the garage that did showed me the problem whilst the car was on the road.He just grabbed the tyre and shook it and the noise was ...

 Forum: T30 Problems/Bugs   Topic: Hot Restart

 Post subject: Re: Hot Restart
Posted: Wed Apr 01, 2015 7:23 pm 

Replies: 12
Views: 3441


Was thinking earlier this afternoon that my Xy has not always done this and tried to recall any work recently done. A few months back I had a full service done by an Indy who replaced the fuel filter. Suppose he used a generic after market one rather than an OE. Have I read elsewhere that replaceme...

 Forum: T30 Problems/Bugs   Topic: Hot Restart

 Post subject: Re: Hot Restart
Posted: Wed Apr 01, 2015 7:05 pm 

Replies: 12
Views: 3441


Was thinking earlier this afternoon that my Xy has not always done this and tried to recall any work recently done. A few months back I had a full service done by an Indy who replaced the fuel filter. Suppose he used a generic after market one rather than an OE. Have I read elsewhere that replacemen...

 Forum: T30 Problems/Bugs   Topic: Hot Restart

 Post subject: Re: Hot Restart
Posted: Tue Mar 31, 2015 7:27 pm 

Replies: 12
Views: 3441


Still suffering this problem. Battery Good, Glow Plugs Good. Cold start Excellent. Hot start, takes several attempts to fire and then runs fine.

Full tank with engine cleaner just about to need refilling, no difference to Hot Start issues though.

Dont know where to try next.

 Forum: T30 Problems/Bugs   Topic: Loud rumbling noise

 Post subject: Re: Loud rumbling noise
Posted: Thu Mar 19, 2015 8:38 pm 

Replies: 10
Views: 3771


All tyres the same and brand new.

Will look to see if there is uneaven brake wear on discs.

Doesnt happen at speed

Strut uppers maybe??

Was looking at a utube vid tonight with exactly same noise and it turned out to be an engine mount, so will check them out in the morning

 Forum: T30 Problems/Bugs   Topic: Loud rumbling noise

 Post subject: Re: Loud rumbling noise
Posted: Wed Mar 18, 2015 6:47 pm 

Replies: 10
Views: 3771


Right. Coils all appear OK. Tried freewheeling aso and rumble is still present.

When I replaced the OSF anti roll bar bush (Ive done them all) with poly's, I couldn't get full torque as I suspect the welded nut might have broke off. Still managed to get it reasonably tight though.

 Forum: T30 Problems/Bugs   Topic: Loud rumbling noise

 Post subject: Re: Loud rumbling noise
Posted: Fri Mar 13, 2015 3:42 pm 

Replies: 10
Views: 3771


slow speeds only. Generally when the surface isn't that smooth. Fairly convinced (and supported by two garages) that it is suspension, but will try free wheeling to check its not any of the drive chain (thanks for that tip)

 Forum: T30 Problems/Bugs   Topic: Loud rumbling noise

 Post subject: Loud rumbling noise
Posted: Thu Mar 12, 2015 8:09 pm 

Replies: 10
Views: 3771


Need help again folks. 2005 2.2dci SVE. Have hell of a knocking / rumbling noise from NFR & OSF corners. Have replaced all drop links and replaced all anti roll bar bushes for poly ones. Noise is getting worse and I really want to sort it as its getting irritating. Garage says there are no MOT f...

 Forum: T30 Problems/Bugs   Topic: Hot Restart

 Post subject: Re: Hot Restart
Posted: Wed Feb 25, 2015 3:19 pm 

Replies: 12
Views: 3441


Hello tc6828 Is you alternator giving the required 14.5 volts? Also, have you checked your battery? Just changed mine - original battery on my 2005 dCi - and it starts first time... There are threads on here recommending the Varta E23 battery - mine cost £62 on Amazon and was here next day. :thumbs...
Sort by:  
Page 1 of 2 [ Search found 15 matches ]


All times are UTC [ DST ]


Jump to:  

cron
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group