Nissan X-Trail Forum banner
1 - 20 of 22 Posts

·
Registered
Joined
·
84 Posts
Discussion Starter · #1 ·
Hi

I've just bought an X-Trail Arctix Expedition Diesel Manual (173)

Worthy of note is:

1. An engine oil change (including filter) requires 7.5 litres of oil. At Nissan prices, that is frightening!

2. The spare wheel is full size BUT is only for temporary use, is speed restricted and is a different size to the normal wheels. It is a 16inch steel wheel as against the 17 inch alloys with an oversized tyre (to give the same diameter as the alloys) and must not be used if you're towing (watch out Scottie)

3. The second drawer in the boot is an optional extra and the one I got (as part of the deal) isn't as good quality as the R.H. drawer that was fitted.

Xacre
 

·
Registered
Joined
·
84 Posts
Discussion Starter · #3 ·
Still getting to grips with the Sat Nav.

Very impressed at the moment but really do wish it'd take Post Codes.

Xacre
 

·
Registered
Joined
·
385 Posts
5. no Dip Stick. what is it with new cars these days that's 2 now have owned without a dipstick. Oh and if it has a dip stick I can't find it. :oops:

6. Trying to source the correct Oil for diesel engine fitted with DPF. :cry:
 

·
Registered
Joined
·
84 Posts
Discussion Starter · #5 ·
Hi Scottie

My Dealer uses Castrol TXT which is only available in 208 litre drums (I didn't ask the Dealers price as I'm hoping to get some reasonably priced in France)

Castrol have recomended me to use Edge Turbo Diesel 0w-30 .
They say the following

Specifications / Performance
API SM/CF
ACEA A3/B3/B4/C3 BMW Longlife-04
MB 229.31/229.51
VW 505 00/502 00

HTHS value comes under the A3/B3 part ( ie - not fuel efficient ) which
is interesting because my data suggests they can also use an A1/B1 which
is fuel efficient.

The C3 is the important part - this is a Low SAPS spec - needed for
vehicles with DPF fitted.

Xacre
 

·
Registered
Joined
·
33 Posts
The dip stick is fixed to the filler cap
Agree about the sat nav and its a pity that post codes can't be entered
The City Centre feature saves a lot of input as does the Last Starting Point feature

I've now had a reply from Nissan about the spare wheel and towing
At the 2nd emailing they replied by telephone to say that it was Ok to tow to a service station when towing with the emergency spare
How useful a telephone reply would be legally is open to doubt
If it says don't use in the handbook in black and white then an update should be supplied in print
It is naive to expect a spare of that size to be available off the shelf and so the inconvenience could be compounded considerably
Have now as posted elsewhere purchased a proper spare wheel and tyre ex Columbia from a breaker
Nissan do not have a steel 17in rim available I am told by my dealer and want £580 for an alloy rim plus the cost of a tyre (£125)
This has left a ripped off nasty taste
 

·
Registered
Joined
·
100 Posts
xacre said:
Still getting to grips with the Sat Nav.

Very impressed at the moment but really do wish it'd take Post Codes.

Xacre
also pity you cannot put in new poi still need to carry my TomTom for low bridges and camp sites.
 

·
Registered
Joined
·
22 Posts
Hello,

I am a new member, I purchased t31 150 bhp, aventura Explorer extreme last Sept. Now covered 8k miles. Prior to visiting the dealer tomorrow can any member help with this problem. Changed the air filter @ 6 k miles and it was clean. Checked air filter again at 8k and it showed signs of oil contamination. Showed filter to the dealer who said that some oil contamination was normal !. Put a new filter in again ( ' £21.00) and did a further 75 miles.Checked filter again and it's going the same way. I took off the INduction pipe and this had a lot of oil in it. Asked Honest John ( Telegraph car journalist) he said that a turbo oil seal may have failed. Any member got a t31 with 5 to 10 k miles that could check there air filter.

Following dealer visit, the rocker cover has to be replaced. The rocker cover contains an oil seperation part that the dealer thinks has failed. The dealer had to contact Nissan technical, who said that they have had no reports so far of engine problems on the T31. Parts for the fix are on back order, but so far the dealer has been good.
 

·
Registered
Joined
·
26 Posts
i have a t31 2 ltr diesel
when i have removed the air pipe from the intercooler to fit the tuning box ;) there has been a bit of oil in the pipe
 

·
Registered
Joined
·
4 Posts
We bought 6 57 plate T31 sports and 1 57 plate t31 aventura, sport model is best as aventura (mine) has saggy leather seats that after 18,000 miles look more like 180,000 miles all of the cars (mixture of 148Bhp and 174Bhp) have started having problems with intermitant loss of power, normaly on warm days, after a run, we as you can expect have returned all cars but to differnt dealers (engineers all over the place) all dealers have said dont know the fault and have had no other reports, what a crock of Sh++, as we have 7 total we know 7 people for sure with this problem, why are main dealer so poor?
supplying dealer set service computer to 18,000 miles as per Navara, so we were told by second dealers we had breached warranty, this was resolved!

over all i like the car, i would love to meet the person who got the official 40Mpg though, never got mine above 33.3.
Also on Aventura very expensive headlights are not as good as standard headlights in the sport model, dealer says this is normal, so save your £1200.

see my last post re headlights not working, have been faulty for a year before they have addmited it.

Badger.
 

·
Registered
Joined
·
84 Posts
Discussion Starter · #12 ·
Hi Badger

Is there a decent Nissan Dealership.

I paid through the nose to have a towbar and 13 pin eurplug electrics fitted prior to picking mine up in March.

FIRST Apart from anything else I got the car a day late because they'd never fitted a 13 pin before. If it'd been 2 x 7 pins it'd been o.k., so they said. This puzzled me at the time because apart from the plugs its just 13 wires connected to the car at various points. Both are the same except that they terminate in either one or two sockets.

SECOND I noticed there was no difference in sound using the indicators when towing so gave them a ring. "We'll ring you back, sir".
They rang back. "The workshop manager says there is a difference if you listen carefully Sir, and it's not a legal requirement anyway."
"It is a legal requirement", says I and there is no difference in sound.
So I took it in the following morning for a recall and investigation. Came back after 45 minutes. "Oh, your car didn't need the recall after all and we couldn't test the indicators because we haven't got a 13 pin test rig"
"You'd better get the Workshop Manager out here" says I "There's a lighting board in the boot"
After a bit of bull**** about "I think there is a slight difference" at which point I offered to get a sound trace done at their expense and more lies about it not being a legal requirement (We only know what Nissan tell us sir), he got on the phone to Nissan and they decided in their infinite wisdom that perhaps it had been fitted with a European control unit instead of U.K. "We'll need the car for a full day sir".
I wonder how they pass their time? I suspect they spent 15 minutes on it.
I went to collect it at 4 p.m.
"I'm sorry sir, it's made no difference"
I'm spitting feathers now, trying not to swear. You'd better get the Manager, and I don't mean the workshop manager.
I went through the whole story. Lied to, Fobbed off and now ****** off. They are well trained aren't they. Very apologetic. I won't tell you lies Sir. I knew nothing of this. it seems we've done all we can and don't know what to do.
Unfortunately I needed the car, complete with bracket because we're going away tomorrow. What I really wanted now was my money back and their bracket and electrics removed.
In the end I had to tell him to ring a local Trailer centre and book it in to get it fixed, which he did. And I'm also expecting a compensation package. It had better be good!
What became clear to me is that nobody in the building seemed competent to do anything. Even the workshop manager.
I've never had formal training on car mechanics or electrics but I've stripped cars, rebuilt engines, done trailer lighting on the car and caravan. None of it is that difficult.
Anyway, rant over, feeling better and can't wait for morning. Two weeks in the Lake District.

Xacre
 

·
Registered
Joined
·
93 Posts
Typical of a lot of dealers but I must admit my local dealer is an idiot as well. Seems there isn't enough money in selling & servicing cars. Pay peanuts - get monkeys...
 

·
Registered
Joined
·
100 Posts
So who is this dealer!!!

Name and shame them..... let us all know who they are so we are pre-warned. :twisted:

xacre said:
Hi Badger

Is there a decent Nissan Dealership.

Anyway, rant over, feeling better and can't wait for morning. Two weeks in the Lake District.

Xacre
 
G

·
173 Diesel. Reg March 2008. 5000 miles.

Anyone had any of these problems.

1) Horn. Needs a lot of pressure to make it sound.
2) Particulate Filter Warning Light. When it came on (once only) I had to hard drive it for 20 miles to clear.
3) Noise from engine when turned off. Lasts for a few minutes. Sounds like a quiet singing noise, barely audible.
4) Gear Change. Notchy.
5) Front Brake Discs. Always hot,to the point where they smelt in the early days. Too hot to touch. Rears a lot cooler.
6) Clutch. Very sharp take up in 1st & 2nd. Took me a long time to get use to it. It could be now improving.
7) There always seems to be small spots of condensation under the bonnet on metalwork, hoses, battery etc.

Had items 1) 4) 5) 6) checked out at Nissan dealer. No fault reported.
 

·
Registered
Joined
·
26 Posts
well
i have the aventura explorer
with the leather & the bi-zenon headlights

the engine does do a "tick down" for a good few minutes when turned off
gear change is notchy
clutch is very very "sharp" and the revs stay on too long so its like your slipping the clutch at times
my bonnet vibrates like hell when im driving as if its trying to lift
the leather is poor quality imo
i like the headlights and the reverse cam
i love the satnav but hate i cant put speedcams in and postcodes
i too get some power loss or kangarooing sometimes but most of that is ironed out with the tuning box

i have managed 40+ with mine by going at 65 mph

fit a tuning box and 40+ is possible and the power is great and it improves power at the same time as mpg

mine goes into the dealer tommorow for a leaking rear door
 

·
Registered
Joined
·
84 Posts
Discussion Starter · #17 ·
Hi Criston3

Reference engine noise when you switch the engine off. Does it sound like an air leak (bit like a whistle). I had this problem. It turned out to be a leaking vacuum switch on the turbo (I assume it was actually sucking air in). It brought the engine management light up at times on the dash and seemed to affect the cars performance.

Xacre
 

·
Registered
Joined
·
39 Posts
Hi there Xacre,
Noted problems on towing electrics.I am on my third diesel X-trail because the other two were so good( 03 115 bhp,05 135hp)now I have 173dci Artic expedition. I love it but problems with DPf -see Problems and Bugs postings.
I tow trailers so as normal ordered new car with Nissan tow bar and single electrics.Having been used to reasuring Beep ,Beep when indicating telling me it is all working well.Anyway no beeps on my new one .Contacted dealer (so far they are very good) who told me they don't make any noise now but if an indicater light does'nt work on the trailer board the mudule will detect it and double speed flash as if a light had failed on the car. - Gounded car on ditch while towing Horse trailer this weekend and took off plastic sump guard! the guard is ok but sheared plastic push plugs.Dealer sending replacements in post, so thats my job for tomorrow night!!
 
G

·
Hi Xacre

Nissan dealer reckons noise is engine management system closing down.

Had my front brakes checked again. They say they are OK, although they get very hot. Sometimes when I get out after a run, if the wind is blowing in the right direction, I get a wiff of burning. Just to check it out I run the car on the flat for a few miles, allowing it to stop without braking & the discs were cool. Something still feels wrong to me though.
 

·
Registered
Joined
·
84 Posts
Discussion Starter · #20 ·
Hi Jezzer747

Thanks for the information regarding your towing electrics.

My dealer seems to be completely ignorant of how it should work.

I suspect, having read in the handbook that it should bleep and this being confirmed by the workshop manager I didn't even bother to check the other way around even though I know it can be wired that way. I'll have to check it by removing a bulb. If it does double speed flash etc as you point out I'll have double indication that a bulb has gone.

Xacre
 
1 - 20 of 22 Posts
Top