Nissan X-Trail Forum banner
1 - 9 of 9 Posts

·
Registered
Joined
·
60 Posts
Discussion Starter · #1 ·
Earlier I just pulled into my road and to get into my drive way, I have to go up the curb and onto the grass, which at the moment is pretty boggy, so I thought I'd try out 4x4 lock on the car as I had never used it before. I stopped in the road, enaged 4x4 lock and then as I went to pull away, the car was resisting and just revved a lot, like the brakes were on.
I didnt try to hard as I dont want to break anything, but surely there is a problem somewhere.
I have just replaced the front brake pads, which I guess could cause some resistance, but surely not enough to stop the car moving at all?

Any thoughts?
The car drives fine in 4x4auto, although Im not sure if the power has ever been split between all four wheels. Does a light flash on the dash or something when the car automaticly switches power to the other two wheels?
 

·
Registered
Joined
·
37 Posts
Hi Mate

Definetly something not right there,

I have been using mine in 4wheel lock for the past few days because of the snow down here.

Check out the vid ;)

it sounds like your central diff is ceased perhaps?

This could be because you haven't really used the 4 wheel drive mode, did it go up the curb easily in 2 wheel drive mode i.e no hesitation?

Thanks
 

·
Registered
Joined
·
60 Posts
Discussion Starter · #3 ·
Yeah goes up the curb fine in 2WD. Seems to work ok in 4WD lock now too, although still is quite stiff feeling, but I think thats just how it is, my landy was the same in 4wd. It doesnt feel like its holding back anymore like it did.

Hit some ice eariler and the auto 4x4 kicked in with the abs and sorted it right out!
 

·
Registered
Joined
·
1,285 Posts
As a matter of interest, how did you know the 4x4 kicked in? Were you in 2wd and the 4x4 light came on?
 

·
Registered
Joined
·
60 Posts
Discussion Starter · #5 ·
chrisuk said:
As a matter of interest, how did you know the 4x4 kicked in? Were you in 2wd and the 4x4 light came on?
I didnt notice the light flash on, but as my foot was nowhere near the brake pedal and the ABS kicked in I can only assume it was the auto 4x4 doing it for me.
The car started to go sideways but before it got there it straightend itself out.
 

·
Registered
Joined
·
1,285 Posts
Probably the stability control kicking in. My T31 has: ESP, USS, DDS and ABS with EBD. Whatever all those are?
But I gather it is an electronic stabilty control with electronic brake force distribution. The T30 probably has similar. My 2003 Mazda 6 had the same kind of things. Not a DIY job then!
 

·
Registered
Joined
·
60 Posts
Discussion Starter · #8 ·
Pretty sure mine doesnt have ESP, the light is in the dash but never illuminates. The owner manual only mentions it where fitted.

Dunno, whatever it was, it stopped me going sideways!
 
1 - 9 of 9 Posts
Top