Nissan X-Trail Forum banner
1 - 4 of 4 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
Guys ove got a os headlight dip beam fault got xenon bulbs in vehicle have swapped bulbs and relays. Checked earth and all fuses is there something im missing
 

·
Registered
Joined
·
537 Posts
Could well be the leveller on the rear axle; common fault on most makes. Mine has been ok but someone else on here has replaced there's recently; they are available online - what is actually happeneing? Are they simply pointing down? If operating correctly you should see them dip slightly before going back up as the check but you have to look carefully as it happens so quick. I've only managed to spot it once on mine actaully happen!
 

·
Registered
Joined
·
2 Posts
Discussion Starter · #3 ·
Could well be the leveller on the rear axle; common fault on most makes. Mine has been ok but someone else on here has replaced there's recently; they are available online - what is actually happeneing? Are they simply pointing down? If operating correctly you should see them dip slightly before going back up as the check but you have to look carefully as it happens so quick. I've only managed to spot it once on mine actaully happen!
Many thanks jim .my fault is simply no low beam on os...xenon type bulbs dindnt know if its steering wheel switch or i believe a control unit is under head light but it seems ive got to take bumper to get to it
 

·
Registered
Joined
·
537 Posts
Many thanks jim .my fault is simply no low beam on os...xenon type bulbs dindnt know if its steering wheel switch or i believe a control unit is under head light but it seems ive got to take bumper to get to it
Oh that's a bu99er. Hope it sorts ok and you have better luck than I am with driveshaft issue!
 
1 - 4 of 4 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top