Nissan X-Trail Forum banner
1 - 8 of 8 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #1 ·
Hello everyone,
New to this forum.
I have an 08 plate Aventura 2.0 Diesel (173) which I have had since new. Last friday i suddenly developed a noise which I can only describe as similar to that wind rushing noise that you get with a roof rack.
It only becomes evident at between 25 to 30mph, stays there at all speeds and seems constant with the vehicle speed, if that makes sense, and goes away when the speed drops under 25mph.
Any ideas please as I am no mechanic?
cheers

Steve
 

·
Registered
Joined
·
25 Posts
Some suggestions.

1. Open and shut sun roof
2. Similarly check all electric windows close properly ie glass beds into surround properly.
3. Check that all door rubber seals are in place. Compare between doors to get an idea.
4. Bonnet properly located and not raised onto release lever
5. Mud flaps still properly attached.
6. Unusual thought nothing trapped under car such as a branch. They do sometimes stick and make a noise.

Best of luck

John
 

·
Registered
Joined
·
28 Posts
Have someone stick their head underneath while you pump the accelerator - just to make sure the exhaust doesn't have a leak, as sometimes the blowing sound can be like this from inside.
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #4 ·
Thanks guys,

I have done all the door, sunroof, mudflap checks and all are good. I did suspect the exhaust so I will get someone to look at it next monday when I take it in for the recent recall job to be done at the main dealer
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #5 ·
Hi People,

Well the noise issue was sorted after the recall for the steering issue and the 2nd annual service.
The near side front wheel bearing was goosed--------after only 21000 miles. :eek: :eek:
 

·
Registered
Joined
·
2 Posts
Hi all,

I'm new here. I've bought new Nissan X trail T 31 this June and used it to drive for long distances. Started nice and slow, to break the engine in nice. At speed of approx. 120 kph I heard strange noise coming from front right hand side, not constantly. As I started to go faster, this noise was heard at higher and higher speed and finally stopped at approx. 140 kph, meaning, that it cannot be heard unless going at this speed and faster. I tried almost everything. Checked windows, rubbers, mud flaps, tires, wheels, tire pressure, but no change. I took the vehicle to Nissan dealer, they run the diagnostics, all green, also lifted it up and listened to it with special device whilst running and still nothing. As I said, it's a brand new vehicle and I'm hopeless. Any advice please? ( just one remark, my vehicle is left hand driven )
 

·
Registered
Joined
·
2,837 Posts
Try dipping the clutch and letting the engine idle while you are running at sufficient speed to make the noise, and see if it changes / stops. That might give you some clue as to whether it is related to engine or running gear. Also, does it change on cornering or braking? Is it different on left and right hand bends?
 
1 - 8 of 8 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top