Nissan X-Trail Forum banner
1 - 7 of 7 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter · #1 ·
Sorry I posted this in the newbee section before I realized I should have posted this here...

All

Just bought a 2nd hand X-Trail 2.2 Adventura (2006 plate) couple of days before new year and the big freeze from a local garage. just as temparaturs dropped to -10 the passanger door lock froze. Well I was able to open the door but it wouldn't close, it just kept bouncing back open. Eventually after many times trying to open and lock with the key remote I managed to close it but then it wouldn't open and I had to leave it and use my other car. We took it ot the garage and they managed to warm it up and open it. A few days later the same happened again but my passange had got in the car, we thought the door had closed and just as I stared to move off the door opened - saftey issue here! We took it back to the garage, they said they looked at the door and found no issues but they lubricated it anyway.

I am a little concerned that if we have a further cold spell this will happen again.

Has anyone had a similar problem and had it resolved? It appears that there are some people with a similar problem in Canada.

Is this a known problem?

Thanks
 

·
Registered
Joined
·
29 Posts
Had exactly the same problem during the first freeze before Xmas. I had to get it to shut by holding it closed and using the central locking. Once the car warmed up it was fine. Put some WD40 in too. No problems since.
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #5 ·
Thanks for the responses.

Would you say this is a manufacturing defect and Nissan should be providing a fix? I can understand the door seals freezing the door shut but not the locking mechanism, especially staying open. I would have thought that the x-trail was built as an all weathercar not a warm weather car.

Thanks
 

·
Registered
Joined
·
31 Posts
I would take it in and ask about it... I am guessing there is a lot of moisture going on... we get -40C and I have not heard of freezing up but you can never tell.... the lock and door handle yes... but the power connection in the door... that could be another story.
 
G

·
I had this happen to me too.
The solution is simple. The locking mechanism has got out of kilter. You have to reset the electronics. It's in the manual!. Put the key into the ignition,turn it to the first position then press and hold the lock button (on the remote) for a few seconds until you hear a click. The system is now reset. I had this problem with an astra. READ THE MANUAL!
 
1 - 7 of 7 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top