Nissan X-Trail Forum banner
1 - 3 of 3 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
Hi,

I have a 2005 X-Trail SE, 128,000 km. I have constant vibrations coming from the wheels since I hit ~60,000km. Exclude the tyres, I tried 3 brands since (Pirelli, Goodyear Triple Tread, and Motomasters) without any luck.

From an American forum I found out that several owners have shimmy/vibration problems with their X-trail. My brakes are still original (amazing) however, I feel no vibration at all when braking and the pads appears to have ~20% left. Could it be the brakes anyway ?

Any of you have this problem or hear about it ?

Andre
 

·
Registered
Joined
·
2 Posts
I had a similar problem when I replaced the 2 front tyres and had the tracking done at a tyre place. I'm not sure it needed adjusting but having hit some awful potholes I had it done.

From that point on I had vibration when above 50mph.

I took it to my local mechanic and got him to recheck the tracking which he had to adjust 3 times. He sugested I then drive it for a couple of weeks and bring it back in so he could check it again. He also checked everything using a laser system. No problems since.

It seems that because the tracking contains shims, the tracking adjustment can be quite fiddly and if it's not done properly it can then lead to this vibration. My mechanic adjusted it, went on a test drive, readjusted it, went on a test drive and readjusted again. By doing this he was able to adjust out the problem.

Not normally the level of service you get from a tyre dealer !

I would suggest using a good local mechanic or Nissan dealer to check it out.
 
1 - 3 of 3 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top