It is currently Wed May 19, 2021 3:33 am

All times are UTC [ DST ]






Post new topic Reply to topic  [ 2 posts ] 
Author Message
 Post subject: Reverse lights gone
PostPosted: Sun Apr 03, 2011 7:23 pm 
Offline
Newbie

Joined: Wed Mar 02, 2011 10:35 pm
Posts: 1
Hi there,

I'm new to X-trails and to this forum, naturally. I've got a 2 litre petrol T30 (2002). Very pleased with it so far.

Tried to install reverse parking sensors today and somehow managed to shut the reverse lights. I hooked a sensor control box to the reverse bulb for testing and everything worked fine until I replaced the bulb while the reverse gear was engaged that is the socket was powered. So stupid really but hey, there must be a fuse somewhere. Spent 2 hour or so looking for a fuse, checked all of them in a fuse box under the steering wheel. All the fuses are intact.

Am I missing something? :headbang:

s.g.


Top
 Profile Send private message  
 
X-Trail-UK.co.uk
Advertisement
 Post subject: Re: Reverse lights gone
PostPosted: Sun Apr 03, 2011 9:45 pm 
Offline
Site Admin

Joined: Fri Oct 30, 2009 5:14 pm
Posts: 2763
Location: North West U.K.
Car:: Xtrail
Model: 2.2 Di Sport(T30 - YD22ETI) Trans MT.F6
Year/Plate: Dec 51
Colour: Red AX6
Check fuse 12 in Fuse Box under steering wheel. Fuse is red in colour 10amp sorry for the first details it was late when I posted.

Left click mouse on jpeg file for max view.

Attachment:
's.jpg


You do not have the required permissions to view the files attached to this post.


Top
 Profile Send private message  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC [ DST ]


Who is online

Users browsing this forum: No registered users and 24 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group