It is currently Mon Apr 19, 2021 10:47 am

All times are UTC [ DST ]






Post new topic Reply to topic  [ 4 posts ] 
Author Message
 Post subject: Stereo replacement
PostPosted: Fri Feb 16, 2018 2:02 pm 
Offline
Newbie

Joined: Tue Jul 28, 2015 8:46 pm
Posts: 6
Hi guys, I'm replacing the stereo with a single unit,I've bought the adapter block but the stereo will not come on, the stereo works when tested to a battery but soon as I connected to the car I get nothing?? Any clues guys?


Top
 Profile Send private message  
 
X-Trail-UK.co.uk
Advertisement
 Post subject: Re: Stereo replacement
PostPosted: Fri Feb 16, 2018 4:49 pm 
Offline
Soft Roader

Joined: Wed Jan 31, 2018 11:34 am
Posts: 51
Hi, have you checked the fuse in the fuse box? Also is there an inline fuse or one in the back of the stereo.


Top
 Profile Send private message  
 
 Post subject: Re: Stereo replacement
PostPosted: Fri Feb 16, 2018 5:14 pm 
Offline
Xtrail Nut
User avatar

Joined: Fri Aug 23, 2013 10:48 am
Posts: 1358
Location: NORTHUMBERLAND
Car:: Xtrail
Model: SPORT X 2.2DI with SAFARI LIGHTS
Year/Plate: 2003/53
Colour: ARUBA BLUE BW06
Mods: LED Internal and Number Plate lights. Double Din Parrot Audioline Stereo. Nightbreaker Headlight Bulbs. Rubber Boot Liner. Home Made Roof Rack for Safiri Roof Rails. Fire extinguisher. First Aid Kit. 12V tyre pump inflator.
Hi

There are a couple of different adaptors for the x trail. It al depends on the original unit you had fitted. Have a look at this link and then click on the different adaptors to see which adaptor you will need to use to be able to replace the model number of the original head unit, ....

http://stores.ebay.co.uk/bassjunkieswol ... mit=Search

Cheers
Mike

_________________
Yesterday's History and tomorrow a mystery but today is a gift, it's why we call it the present.


Top
 Profile Send private message  
 
 Post subject: Re: Stereo replacement
PostPosted: Fri Feb 16, 2018 7:28 pm 
Offline
Soft Roader

Joined: Wed Aug 03, 2016 11:39 pm
Posts: 45
Location: Blackpool
Car:: Xtrail
Model: T30 2.2dci sve
Year/Plate: 2005
Colour: Blue
It's more than likely the usual nissan problem, it's needs a earth, run the black wire from the iso adaptor to a bit of metal in the car and see if radio powers on.

Nissan radios tend to get there earth/negative connection from the aerial but this is never enough for a after market radio so you will need to run a new earth/negative wire to the radio.


Top
 Profile Send private message  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 4 posts ] 

All times are UTC [ DST ]


Who is online

Users browsing this forum: jor henderson and 42 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group