It is currently Mon Mar 01, 2021 10:52 am

All times are UTC [ DST ]






Post new topic Reply to topic  [ 5 posts ] 
Author Message
 Post subject: T31 keyless problem
PostPosted: Tue Dec 03, 2019 7:33 pm 
Offline
Newbie

Joined: Sun Apr 30, 2017 10:00 am
Posts: 17
Hi all
T31 keyless start has intermittently let me down the odd time over the years. I have used actual key to get by. Recently it’s stopped working altogether and using key is starting to bug me.
Any ideas please I’ve put brand new battery in fob(good make) Also car battery is newish

Also when you start car with key rather than proper method does it stop cruise from working ?
Thanks in advance For your kind help
Paul


Top
 Profile Send private message  
 
X-Trail-UK.co.uk
Advertisement
 Post subject: Re: T31 keyless problem
PostPosted: Tue Dec 03, 2019 8:33 pm 
Offline
Extreme Off Roader

Joined: Thu Jul 19, 2018 7:54 pm
Posts: 310
Location: East Hertfordshire
Car:: Xtrail
Model: Aventura Explorer diesel auto.
Year/Plate: 2008
Colour: Blue
When I bought my T31 back in August, I had problems with the keyless start initially. However, after a few days it just suddenly started working and it has always has since (so far). While keyless start wasn't working, I was using the key too, but I didn't notice it causing any other problems like stopping cruise control working.


Top
 Profile Send private message  
 
 Post subject: Re: T31 keyless problem
PostPosted: Wed Dec 04, 2019 12:58 pm 
Offline
Soft Roader

Joined: Sat Apr 15, 2017 9:04 am
Posts: 65
I have had some problems with keyless start, especially after not using for a few days. Have half convinced myself that it is the brake pedal detection. Need to press on the brake pedal in order to start. When the car has stood for a few days the servo vacuum will have gone and the pedal will be harder to push. Since pressing more heavily on the brake, I haven't had any further issues with keyless start. May be coincidence, but has worked for several months now.


Top
 Profile Send private message  
 
 Post subject: Re: T31 keyless problem
PostPosted: Wed Dec 04, 2019 2:58 pm 
Offline
Extreme Off Roader

Joined: Thu Jul 19, 2018 7:54 pm
Posts: 310
Location: East Hertfordshire
Car:: Xtrail
Model: Aventura Explorer diesel auto.
Year/Plate: 2008
Colour: Blue
AMB wrote:
I have had some problems with keyless start, especially after not using for a few days. Have half convinced myself that it is the brake pedal detection. Need to press on the brake pedal in order to start. When the car has stood for a few days the servo vacuum will have gone and the pedal will be harder to push. Since pressing more heavily on the brake, I haven't had any further issues with keyless start. May be coincidence, but has worked for several months now.


I did wonder about that myself. Maybe when I got the car home I wasn't pressing the brake pedal hard enough. The strange thing was that it had worked fine at the place where I bought it, but it wouldn't work after I got it home. Then a few days later it worked!


Top
 Profile Send private message  
 
 Post subject: Re: T31 keyless problem
PostPosted: Wed Dec 04, 2019 6:20 pm 
Offline
Newbie

Joined: Sun Apr 30, 2017 10:00 am
Posts: 17
Yep you could be right with the pedal switch as mine worked again today and so did the cruise so for anyone who’s interested I’m pretty sure when you start with key ,cruise doesn’t work unless it’s one hell of a coincidence !
Next time keyless doesn’t work I’ll mess about with pedals
Thanks guys for your help
Paul


Top
 Profile Send private message  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 5 posts ] 

All times are UTC [ DST ]


Who is online

Users browsing this forum: No registered users and 13 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group