Switch to full site
Specification and Information On The T31 X-Trail
Post a reply

Re: Uphill Start Support

Wed Jan 23, 2019 9:24 pm

you need press the pedal a bit harder than normal to lock it,

Re: Uphill Start Support

Tue Oct 01, 2019 3:48 pm

I know this is a bit of an old thread, but my USS seems to work every time I stop, even on the level. No matter how gently I brake, just before I come to a stop completely, it seems to take over. Maybe in the last half-revolution of the wheels. When I've stopped I can take my foot off the brake and it doesn't move for about a second and then it's fine. (Auto-transmission in drive)

Re: Uphill Start Support

Tue Oct 01, 2019 4:51 pm

This is the autobox- auto neutral. It goes in to neutral then standing still and the brake lights are on. This is to save fuel in traffic.

If you want to feel the tension and crawl forwad with brakes on and not to wait 0,5 sec to start then but to manual mode.
In reverse the auto neutral is disabled.

Re: Uphill Start Support

Tue Oct 01, 2019 8:04 pm

Ahto42 wrote:This is the autobox- auto neutral. It goes in to neutral then standing still and the brake lights are on. This is to save fuel in traffic.

If you want to feel the tension and crawl forwad with brakes on and not to wait 0,5 sec to start then but to manual mode.
In reverse the auto neutral is disabled.


Thanks for the explanation Ahto42, we all learn something every day. The X Trail box obviously works in a different way to others I have had in the past. With those I've had before they stayed in drive, and the instant I took my foot off the brake they would creep forward. The X Trail doesn't, there is a one second pause that feels like the brakes releasing, then it moves. It must be the gearbox re-engaging rather than the brakes releasing. I'll have to try going to manual mode to see the difference.

Re: Uphill Start Support

Tue Oct 01, 2019 8:24 pm

https://go4trans.com/transmission/jf613e/

here is some info
Post a reply