It is currently Sat Nov 28, 2020 11:15 am

All times are UTC [ DST ]






Post new topic Reply to topic  [ 6 posts ] 
Author Message
 Post subject: USB issue?
PostPosted: Thu Apr 24, 2014 7:01 pm 
Offline
Newbie

Joined: Sat Jan 25, 2014 6:38 pm
Posts: 4
Location: Manchester
Car:: Xtrail
Model: T31 2.0 Tekna manual 6 speed
Year/Plate: 61
Colour: grey
Hi Guys,

Hope you can help as it's a bit of strange one. I have 2011 t31 Tekna. I have my iPod connected via a wire to the USB port. Its worked fine but today its just stopped working for no reason. All the other functions work fine ( blue tooth, radio, Satnav etc )

I've tried using different wires, resetting the iPod, but no good, the iPod works fine and no issue there either. The screen stays "check USB or IPOD" but the strange thing is, the iPod is reading the music as it would normally when sync'd to the car and it still charges. So the USB port must be ok?

Ive tried my IPhone via a wire and it picks up the music and plays it, but its quite bad quality and crackles whilst playing!

I'm really confused, and I've no idea what else to try and don't want to pay for a vehicle electrician if it could be a simple fix? ( hopefully )
any advice would be greatly appreciated!!

cheers,

James


Top
 Profile Send private message  
 
X-Trail-UK.co.uk
Advertisement
 Post subject: Re: USB issue?
PostPosted: Thu Apr 24, 2014 7:25 pm 
Offline
Xtrail Nut
User avatar

Joined: Fri Nov 02, 2012 12:33 pm
Posts: 3097
Location: Ireland
Hi James,

Welcome to the forum.

Have you tried cleaning the connector port on the iPhone? The issue has to be the cable or the iPhone. Have you tried another AUX input, like another iPhone, iPod or MP3 player?

Kind Regards,

Eoin


Top
 Profile Send private message  
 
 Post subject: Re: USB issue?
PostPosted: Thu Apr 24, 2014 7:31 pm 
Offline
Newbie

Joined: Sat Jan 25, 2014 6:38 pm
Posts: 4
Location: Manchester
Car:: Xtrail
Model: T31 2.0 Tekna manual 6 speed
Year/Plate: 61
Colour: grey
Hi Eoin,

Thanks for the reply. I did try and clean the iPod and IPhone connection and the USB port too. Both phone and IPod work in my laptop with no issues at all, it's just so strange.

J


Top
 Profile Send private message  
 
 Post subject: Re: USB issue?
PostPosted: Thu Apr 24, 2014 7:34 pm 
Offline
Newbie

Joined: Sat Jan 25, 2014 6:38 pm
Posts: 4
Location: Manchester
Car:: Xtrail
Model: T31 2.0 Tekna manual 6 speed
Year/Plate: 61
Colour: grey
Sorry Eoin,

Yes I tried using my IPhone, so:-

Ipod no longer recognised

iPhone ( via wire to USB ) plays music but bad quality

My iPod uses a different connection wire than the iPod too!

thanks,


Top
 Profile Send private message  
 
 Post subject: Re: USB issue?
PostPosted: Thu Apr 24, 2014 7:45 pm 
Offline
Xtrail Nut
User avatar

Joined: Fri Nov 02, 2012 12:33 pm
Posts: 3097
Location: Ireland
Hi J,

Try the Apple Community: http://support.apple.com/kb/ts3581

Kind Regards,

Eoin


Top
 Profile Send private message  
 
 Post subject: Re: USB issue?
PostPosted: Thu Apr 24, 2014 7:56 pm 
Offline
Newbie

Joined: Sat Jan 25, 2014 6:38 pm
Posts: 4
Location: Manchester
Car:: Xtrail
Model: T31 2.0 Tekna manual 6 speed
Year/Plate: 61
Colour: grey
thanks Mate


Top
 Profile Send private message  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 6 posts ] 

All times are UTC [ DST ]


Who is online

Users browsing this forum: No registered users and 4 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group