It is currently Tue Jan 19, 2021 3:20 pm

All times are UTC [ DST ]






Post new topic Reply to topic  [ 12 posts ]  Go to page 1, 2  Next
Author Message
 Post subject: FM stations lost - only static
PostPosted: Fri Apr 15, 2011 11:17 am 
Offline
Soft Roader

Joined: Tue May 18, 2010 5:54 pm
Posts: 63
Location: East Devon
Car:: Xtrail
Model: Tekna 173 Deisel manual
Year/Plate: 2010
Colour: Blue
Hi guys & gals -

A rather obscure problem.

I was sitting in a car park listening to an FM station when suddenly it all turned to static hiss !

There are no stations available at all on FM (either manually tuning or preset) although the RDS station names for the presets are still displayed. AM stations seem OK, & I think I can very faintly hear one local FM station.

I wasn't fiddling with the radio, but I have since looked at the various settings, & checked the aerial stub is screwed tight. There doesn't seem much else to check.

Picking up on comments from another thread, I don't think its a fuse problem (for the aerial) as there is only one fuse for "audio", none for aerial, & of course the radio still works in other ways. Annoyingly, there are empty fuse sockets for Bose which I haven't got (see other threads) :roll:

Just booked it in for first service after Easter, but wonder if anyone has any thoughts for me before that ?

Thanks.


Top
 Profile Send private message  
 
X-Trail-UK.co.uk
Advertisement
 Post subject: Re: FM stations lost - only static
PostPosted: Mon Apr 18, 2011 9:29 am 
Offline
Soft Roader

Joined: Tue May 18, 2010 5:54 pm
Posts: 63
Location: East Devon
Car:: Xtrail
Model: Tekna 173 Deisel manual
Year/Plate: 2010
Colour: Blue
Panic over - bizarrely the radio is OK now.

I would put it down to a transmitter failure except it lasted so long & radios in the house were not affected...

Oh well.


Top
 Profile Send private message  
 
 Post subject: Re: FM stations lost - only static
PostPosted: Mon Apr 18, 2011 9:35 am 
Offline
Xtrail Nut
User avatar

Joined: Mon Sep 07, 2009 3:04 pm
Posts: 1026
Location: Oxfordshire
Car:: X-Trail
Model: Sport Expedition Extreme - Diesel 173 - Manual
Year/Plate: 2009 / 59
Colour: Thundercloud
Mods: Nerside rearview mirror replaced for with one with blind-spot mirror (genuine Nissan part for an LHD X-Trail), DRLs (proper ones that dim at night), LED sidelights, Front+Rear DashCam
It sounds like a disconnected antenna to me.

If the main connection to the redio became loose it coulkd break contact and has now re-made again.

But it could just as easily come loose again.

Either check this yourself, or mention it to the dealer when you have your service in a week or two.

_________________
John Willett
Sound-Link ProAudio Ltd.
Circle Sound Services


Top
 Profile Send private message  
 
 Post subject: Re: FM stations lost - only static
PostPosted: Mon Apr 18, 2011 1:29 pm 
Offline
Soft Roader

Joined: Tue May 18, 2010 5:54 pm
Posts: 63
Location: East Devon
Car:: Xtrail
Model: Tekna 173 Deisel manual
Year/Plate: 2010
Colour: Blue
Gold thinking John - thanks :thumbs:


Top
 Profile Send private message  
 
 Post subject: Re: FM stations lost - only static
PostPosted: Tue May 31, 2016 12:18 pm 
Offline
Off Roader

Joined: Fri Sep 26, 2014 12:15 am
Posts: 123
Location: West Midlands
Car:: Xtrail
Model: 2.0ltr Diesel Expedition Sport
Year/Plate: 2007
Colour: Grey
Mods: None I have done.
Good afternoon, did you find out what was wrong as I had exactly the same happen this morning when I got in to go to work, I have just been to the car and its still the same?

_________________
[i]Gone Fishin[/i]


Top
 Profile Send private message  
 
My Photo Gallery
 Post subject: Re: FM stations lost - only static
PostPosted: Tue May 31, 2016 2:16 pm 
Offline
Xtrail Nut

Joined: Sun Sep 20, 2015 2:44 pm
Posts: 682
Mods: I REFUSE to tolerate the admins behaviour. I will never visit the forum again, delete the account.
Fairly sure that the FM signal requires power to boost it, where as the AM and LW frequencies are not as fussy and can be found without much amplification. IF that's right, than a lack of power to the aerial is one possible root cause. Plugs not in tight? terminals corroded not making good contact, fuse blown (would of thought more systems would be effected.) The aerial plug at the radio end? or even the power wires to the multi plug on the back of the radio. The whip aerial not in tight? earth on the base of the aerial, there's a few things that could cause this sadly... Good luck, hope it sorted quickly

Martyn


Top
 Profile  
 
 Post subject: Re: FM stations lost - only static
PostPosted: Tue May 31, 2016 3:16 pm 
Offline
Off Roader

Joined: Fri Sep 26, 2014 12:15 am
Posts: 123
Location: West Midlands
Car:: Xtrail
Model: 2.0ltr Diesel Expedition Sport
Year/Plate: 2007
Colour: Grey
Mods: None I have done.
I will have a look tonight, il start at the top and see if I can find out how to remover the roof lining, then work back to the radio as that looks much harder to remove to enable me to check the rear connections.

_________________
[i]Gone Fishin[/i]


Top
 Profile Send private message  
 
 Post subject: Re: FM stations lost - only static
PostPosted: Tue May 31, 2016 3:20 pm 
Offline
Off Roader

Joined: Fri Sep 26, 2014 12:15 am
Posts: 123
Location: West Midlands
Car:: Xtrail
Model: 2.0ltr Diesel Expedition Sport
Year/Plate: 2007
Colour: Grey
Mods: None I have done.
Is there a separate fuse for the antenna or is in inbuilt within the head unit?

_________________
[i]Gone Fishin[/i]


Top
 Profile Send private message  
 
 Post subject: Re: FM stations lost - only static
PostPosted: Tue May 31, 2016 6:10 pm 
Offline
Soft Roader
User avatar

Joined: Tue Jul 22, 2014 8:08 am
Posts: 84
Location: Spalding, Lincolnshire
Car:: Xtrail
Model: T31 Aventura Explorer Extreme 2.0l dCi 173 Manual
Year/Plate: 2008
Colour: Ebisu Black
Mods: Towbar 13pin, Sidesteps, LED DRL's, LED interior lights, LED sidelights, LED reg plate lights, LED side repeaters, LED reversing Light, LED Glove Box light
You don't happen to have a dash cam do you? This maybe totally irrelevant but many of these (Chinese) devices produce a lot of radio interference - I got rid of mine for that very reason!


Top
 Profile Send private message  
 
 Post subject: Re: FM stations lost - only static
PostPosted: Tue May 31, 2016 6:21 pm 
Offline
Off Roader

Joined: Fri Sep 26, 2014 12:15 am
Posts: 123
Location: West Midlands
Car:: Xtrail
Model: 2.0ltr Diesel Expedition Sport
Year/Plate: 2007
Colour: Grey
Mods: None I have done.
No mate no dash cam, sited the problem without raising a finger.
The transmitter in Birmingham went down this morning .

I will have a look tho because most fm signals are quite poor except for radio one and two
Thanks for all your help gents appreciated

_________________
[i]Gone Fishin[/i]


Top
 Profile Send private message  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 12 posts ]  Go to page 1, 2  Next

All times are UTC [ DST ]


Who is online

Users browsing this forum: No registered users and 3 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group