It is currently Sat May 08, 2021 1:49 am

All times are UTC [ DST ]






Post new topic Reply to topic  [ 18 posts ]  Go to page 1, 2  Next
Author Message
 Post subject: Lack of power / hesitation
PostPosted: Tue Oct 25, 2011 5:14 pm 
Offline
Newbie

Joined: Mon Apr 18, 2011 10:44 am
Posts: 17
Hi guys

Had my XT since June and have been really happy with it other than on two occasions there has been a real lack of power / jerkiness in 3-6th gears.

First time was in September on the way home from Newcastle Airport with the cruise control on. It suddenly dropped out of the cruise control and started running like a dog. I could not get the cruise control back on - the set light kept flashing but would not let me set it. I had to drop gears to get up some of the hills. The next day everything was absolutely fine.

The same thing happened again this morning (I wasnt using cruise control though). I made a journey of about 7 miles. No problem. Had a meeting and then left two hours later. On the return journey it started running like a dog again. No real power from third gear onwards.

Any suggestions? It is due for a service in 2 weeks time. 57 plate diesel dci sport and 21k on the clock. Previous services have been Nissan dealers.

TIA

Del


Top
 Profile Send private message  
 
X-Trail-UK.co.uk
Advertisement
 Post subject: Re: Lack of power / hesitation
PostPosted: Tue Oct 25, 2011 6:01 pm 
Offline
Xtrail Nut
User avatar

Joined: Sun Oct 02, 2011 2:18 pm
Posts: 646
Location: Chichester
Car:: X-Trail T31
Model: 2.0 dCi Aventura Explorer 173ps MT6
Year/Plate: 2008/08
Colour: Blade Silver
Mods: Sidelights, Rears, Interiors, Puddles: All White LEDs, Rubber mats, Rigid upper boot liner, Loadnet, BG244 De-coke & 2SO 1:200
'Limp mode'...presume you had a MIL showing? (Engine check light) - sounds like possibly needs a code read...

Aitch

_________________
? Did you ever know POWER?! http://www.youtube.com/watch?v=1aZxKeANsIw ?


Top
 Profile Send private message  
 
 Post subject: Re: Lack of power / hesitation
PostPosted: Tue Oct 25, 2011 6:53 pm 
Offline
Extreme Off Roader

Joined: Sun Aug 29, 2010 7:00 am
Posts: 485
Location: north east
Car:: Xtrail
Model: 2.2 dci columbia
Year/Plate: 2006
Colour: blue
Mods: tow bar
make sure the fuel filter has been or is changed at the service, not pointing fingers but i know a number of times one of the leading main dealers in the north east has claimed that fuel filter was changed at a service and it hadnt been.....mine was one of them
john :o


Top
 Profile Send private message  
 
 Post subject: Re: Lack of power / hesitation
PostPosted: Tue Oct 25, 2011 7:31 pm 
Offline
Newbie

Joined: Mon Apr 18, 2011 10:44 am
Posts: 17
Thanks guys

No lights showing whatsoever.

Just took it out before. Was ok for a couple of minutes and then started to get a bit jerky. Cruise control was settable when I set off (I didnt set it though cos I was in a 30mph), but a few minutes in the 'Set' light was flashing and it could not be enabled.

Cheers

Del


Top
 Profile Send private message  
 
 Post subject: Re: Lack of power / hesitation
PostPosted: Wed Oct 26, 2011 9:29 pm 
Offline
Newbie

Joined: Wed Oct 26, 2011 9:10 pm
Posts: 1
Attachment:
IMG_1222.JPG
Hi

I have had the same problem (2003 2.2 SE diesel), ie apparent rough running, then occasionally over last few months approximately 80% loss of power. Latter incidents were short-lived however and garages could find no problem (even local Nissan garage after vehicle recovered by breakdown service and taken 30 miles to garage). In last few days problem occurred but did not resolve and vehicle again recovered to local garage which had encountered same problem with an Xtrail a few months ago so quickly diagnosed, repair carried out within a couple of days and it is now running as lot better than for a long while. Problem was that replacement part (accelerator pedal and integral electrical connection (a modest sized and reasonably uncomplicated item) cost just under £500 inclusive of VAT plus a modest amount of labour!!


You do not have the required permissions to view the files attached to this post.


Top
 Profile Send private message  
 
 Post subject: Re: Lack of power / hesitation
PostPosted: Wed Oct 26, 2011 10:10 pm 
Offline
Newbie

Joined: Mon Apr 18, 2011 10:44 am
Posts: 17
Thanks for this - I will mention it at the garage when I take it in, and report back here when they diagnose the issue.

I guess this kind of thing will not generate error codes in the ECU?

Cheers

Del


Top
 Profile Send private message  
 
 Post subject: Re: Lack of power / hesitation
PostPosted: Thu Oct 27, 2011 2:44 am 
Offline
Extreme Off Roader

Joined: Tue Jan 27, 2009 11:59 am
Posts: 380
Location: Milton Keynes
Car:: Xtrail
Model: 2.2 DCI SVE
Year/Plate: 55
Colour: Merlot
Mods: Removable Towbar,Rubber floor & boot mats.
On the T30 2nd service (24000miles/2years)changing the fuel filter and brake fluid is an extra which some dealers seem to ignore/or are ignorant of.Happened to me.I also stopped buying Tesco diesel(same forecourt/same pump) after having my fuel filter clog up for the second time after only 14000 miles.Car goes into limp mode,max revs about 2000.Hope thats all it is for you. :smile:


Top
 Profile Send private message  
 
 Post subject: Re: Lack of power / hesitation
PostPosted: Thu Oct 27, 2011 7:19 am 
Offline
Xtrail Nut
User avatar

Joined: Sun Oct 02, 2011 2:18 pm
Posts: 646
Location: Chichester
Car:: X-Trail T31
Model: 2.0 dCi Aventura Explorer 173ps MT6
Year/Plate: 2008/08
Colour: Blade Silver
Mods: Sidelights, Rears, Interiors, Puddles: All White LEDs, Rubber mats, Rigid upper boot liner, Loadnet, BG244 De-coke & 2SO 1:200
If it really is a clog up issue, other than changing the fuel filter, my current fav cure-all remedy (nope, not on commission) might also help?: BG44K for petrol or BG244 for diesels (former will actually work for both...) : http://www.powerenhancer.co.uk/news/bg- ... diesel/33/

Certainly making our T31 run more smoothly - halfway through BG244-fortified tankful (longer you can make tank last, the better...apparently) :cool:

Aitch

_________________
? Did you ever know POWER?! http://www.youtube.com/watch?v=1aZxKeANsIw ?


Top
 Profile Send private message  
 
 Post subject: Re: Lack of power / hesitation
PostPosted: Thu Oct 27, 2011 7:42 am 
Offline
Newbie

Joined: Mon Apr 18, 2011 10:44 am
Posts: 17
Thanks Aitch - I will order some today!

Cheers

Del


Top
 Profile Send private message  
 
 Post subject: Re: Lack of power / hesitation
PostPosted: Thu Oct 27, 2011 8:40 pm 
Offline
Newbie

Joined: Mon Apr 18, 2011 10:44 am
Posts: 17
Right guys - MIL light came on before as soon as I started it.

Drove it and it seem to run ok'ish, but with not the power it should have. It certainly let me do more than 2000 revs.

Dont need to use it tomorrow, but do need to a 40 mile round trip on Saturday - 90% on dual carriageway / motorway.

Am I safe to do this and then take it in the garage Monday (I'll drive gently)?

And, on the positive side, does the MIL mean that an error code will have been generated and the garage will be able to find the problem quicker?

Cheers

Del


Top
 Profile Send private message  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 18 posts ]  Go to page 1, 2  Next

All times are UTC [ DST ]


Who is online

Users browsing this forum: No registered users and 22 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  

cron
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group