It is currently Tue Apr 20, 2021 5:21 am

All times are UTC [ DST ]






Post new topic Reply to topic  [ 13 posts ]  Go to page 1, 2  Next
Author Message
 Post subject: Hot Restart
PostPosted: Wed Feb 25, 2015 1:43 pm 
Offline
Newbie

Joined: Thu Feb 20, 2014 7:42 pm
Posts: 15
Location: Cumbria
Car:: Xtrail
Model: T30 2.2 SVE
Year/Plate: 05
Colour: Red
Guys, need some help. Firstly, apologies if this has a previous thread, but I couldn't see one.

2005 2.2 SVE.

Starts first time from cold and runs well. Drive for about 60 miles and then stop for a comfort break. On restarting the car, it takes about 4 or 5 attempts to get going. It starts and immediately cuts out on each occasion, then on the 4th or 5th attempt it catches and revs up. No problems running thereafter.

Have my own OBD Code reader and it is showing no faults.

Not sure if related, but if I park overnight on an incline (nose up) it generally takes two attempts to start up from cold.

Any pointers welcomed.


Top
 Profile Send private message  
 
X-Trail-UK.co.uk
Advertisement
My Photo Gallery
 Post subject: Re: Hot Restart
PostPosted: Wed Feb 25, 2015 1:53 pm 
Offline
Xtrail Nut
User avatar

Joined: Sun Jul 10, 2011 6:26 pm
Posts: 2124
Location: Cumbria
Car:: Previously - X-Trail
Model: SVE 2.2dCi
Year/Plate: July 2005 [05]
Colour: Zinc
Mods: Parking Sensors. DRLs, Additional Reverse lights, Wind Deflectors....
Hello tc6828
Is you alternator giving the required 14.5 volts? Also, have you checked your battery? Just changed mine - original battery on my 2005 dCi - and it starts first time...
There are threads on here recommending the Varta E23 battery - mine cost £62 on Amazon and was here next day. :thumbs:
Best wishes, John

_________________
johnrimm


Top
 Profile Send private message  
 
 Post subject: Re: Hot Restart
PostPosted: Wed Feb 25, 2015 2:09 pm 
Offline
Xtrail Nut
User avatar

Joined: Fri Nov 02, 2012 12:33 pm
Posts: 3097
Location: Ireland
Hi,

Please navigate HERE to complete your profile so that members are best placed to assist you.

Have you check the fuel filter primer bulb to see if it's firm?

Kind Regards,

Eoin


Top
 Profile Send private message  
 
 Post subject: Re: Hot Restart
PostPosted: Wed Feb 25, 2015 3:00 pm 
Offline
Extreme Off Roader

Joined: Wed Jul 13, 2011 2:20 pm
Posts: 372
Location: North east
Car:: Xtrail T31
Model: Tekna 173 Bose
Year/Plate: 09/59
Colour: Twilight Grey
Mods: Just fitted Witter tow bar ,latest adition a dash cam, also replaced Nissans stupid wet f**t horns for 2 much louder.old 4year old dash cam packed in , now fitted with a nextbase 481GW cam GPS + Wi Fi
Probaly the fuel runing back due to the primer or faulty non return valves


Top
 Profile Send private message  
 
 Post subject: Re: Hot Restart
PostPosted: Wed Feb 25, 2015 3:19 pm 
Offline
Newbie

Joined: Thu Feb 20, 2014 7:42 pm
Posts: 15
Location: Cumbria
Car:: Xtrail
Model: T30 2.2 SVE
Year/Plate: 05
Colour: Red
johnrimm wrote:
Hello tc6828
Is you alternator giving the required 14.5 volts? Also, have you checked your battery? Just changed mine - original battery on my 2005 dCi - and it starts first time...
There are threads on here recommending the Varta E23 battery - mine cost £62 on Amazon and was here next day. :thumbs:
Best wishes, John

John. I should have stated that the Battery and Glow plugs were new 12 months ago.


Top
 Profile Send private message  
 
 Post subject: Re: Hot Restart
PostPosted: Fri Feb 27, 2015 2:15 pm 
Offline
Extreme Off Roader

Joined: Tue Jan 27, 2009 11:59 am
Posts: 380
Location: Milton Keynes
Car:: Xtrail
Model: 2.2 DCI SVE
Year/Plate: 55
Colour: Merlot
Mods: Removable Towbar,Rubber floor & boot mats.
This is similar to my post 'Hot starting' in Dec 2014.

Xy starts first turn and runs fine when cold,also if started again within a minute or so when hot.

But when stopped for say 3/4 minutes eg when fueling,fires up then stops,like fuel starvation.Always starts eventually but has to be churned a bit with foot hard on throttle.

But if there was a fuel leak ,why does it start and run perfectly from cold?

Don't think it's battery cause it turns over good and strong(although 9.5 years old nearly)

Think it's got to be air,too much or too little.Maybe some switch which opens or closes too soon thinking that the engine has cooled down more than it has.

I've replace the fuel filter and air filter(both NissanOE)and run a tin of BG244 through.

Now thinking EGR or Maf.

Think I know what the Egr is for and how it works but not sure about the Maf?

Any other ideas? :gathering:


Top
 Profile Send private message  
 
 Post subject: Re: Hot Restart
PostPosted: Tue Mar 31, 2015 7:27 pm 
Offline
Newbie

Joined: Thu Feb 20, 2014 7:42 pm
Posts: 15
Location: Cumbria
Car:: Xtrail
Model: T30 2.2 SVE
Year/Plate: 05
Colour: Red
Still suffering this problem. Battery Good, Glow Plugs Good. Cold start Excellent. Hot start, takes several attempts to fire and then runs fine.

Full tank with engine cleaner just about to need refilling, no difference to Hot Start issues though.

Dont know where to try next.


Top
 Profile Send private message  
 
 Post subject: Re: Hot Restart
PostPosted: Tue Mar 31, 2015 7:53 pm 
Offline
Xtrail Nut
User avatar

Joined: Fri Mar 27, 2015 7:14 pm
Posts: 917
Location: Sarf Coast
Car:: X-Trail of course
Model: Columbia 2.2 Oil Burner
Year/Plate: 06
Colour: Silver'ish
Mods: Dirt
woodsie wrote:
Now thinking EGR or Maf.

Think I know what the Egr is for and how it works but not sure about the Maf?

Any other ideas? :gathering:


If it was a MAF or ERG fault that would normally throw the engine mangement light on, the MAF is the Mass Air Flow sensor which measures the amount of air the vehicle is using and thus fuels the engine according to air intake.

tc6828 wrote:
Still suffering this problem. Battery Good, Glow Plugs Good. Cold start Excellent. Hot start, takes several attempts to fire and then runs fine.

Full tank with engine cleaner just about to need refilling, no difference to Hot Start issues though.

Dont know where to try next.


Makes me wonder if theres a non return valve thats allowing fuel to push back to the tank due to expansion as the engine bays hot, while this obviously happens everytime you stop a hot engine when you do a cold start the ECU is over fueling the engine so much to get it going it doesnt see the gap in the fuel cos its pushing so much through, where as when its hot it starts on minimal over fueling and of course finds the gap in fuel and stops, until you manage to consume the gap it wont keep running.

Just a random musing and I've no idea if thats whats causing it, but I'd look at air getting in somewhere.


Top
 Profile Send private message  
 
My Photo Gallery
 Post subject: Re: Hot Restart
PostPosted: Wed Apr 01, 2015 2:51 pm 
Offline
Xtrail Nut
User avatar

Joined: Wed Jun 30, 2010 3:42 pm
Posts: 3233
Location: The Netherlands, Maartensdijk, centre of the country
Car:: Nissan X-Trail
Model: 1.6 Tekna 2 wheel drive
Year/Plate: 2018
Colour: Dark Brown
Mods: Dark brown with broken white upholstery. Tow-hook, fire extinguisher, LED Matrix headlights, LED interior and boot-light, handmade semi leather back-seat cover (dogs), booth-liner, wind deflectors, 4 seasons tires, BOSE audio + sub-woofer, Class 3 alarm
It sure is aliens.... :whistle:

_________________
Music, music, music, that's my passion!!!!


Top
 Profile Send private message  
 
 Post subject: Re: Hot Restart
PostPosted: Wed Apr 01, 2015 7:05 pm 
Offline
Newbie

Joined: Thu Feb 20, 2014 7:42 pm
Posts: 15
Location: Cumbria
Car:: Xtrail
Model: T30 2.2 SVE
Year/Plate: 05
Colour: Red
Was thinking earlier this afternoon that my Xy has not always done this and tried to recall any work recently done. A few months back I had a full service done by an Indy who replaced the fuel filter. Suppose he used a generic after market one rather than an OE.

Have I read elsewhere that replacement filters should always be original?

Could I be onto something, or am I still clutching at straws?

To be safe, I will replace the filter later this week with an OE one and see whether that cures it. Failing that, then the Camshaft Sensor is my next line of investigation.


Top
 Profile Send private message  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 13 posts ]  Go to page 1, 2  Next

All times are UTC [ DST ]


Who is online

Users browsing this forum: No registered users and 69 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group