It is currently Thu Apr 22, 2021 3:59 am

All times are UTC [ DST ]






Post new topic Reply to topic  [ 7 posts ] 
Author Message
 Post subject: Front windscreen washers...
PostPosted: Wed Feb 25, 2015 9:22 pm 
Offline
Newbie
User avatar

Joined: Sun Jul 08, 2012 7:25 pm
Posts: 11
Car:: Xtrail
Model: 2.2 sve
Year/Plate: 2005 /55
Colour: merlot
The front windscreen washers on my T30 have stopped working, both the front & rear wipers and rear washer are ok, I have checked and there is no voltage to the pump when the switch is operated, and if you run a live directly to the pump it works fine, has any one any experience of a similar problem ?

Thanks.


Top
 Profile Send private message  
 
X-Trail-UK.co.uk
Advertisement
My Photo Gallery
 Post subject: Re: Front windscreen washers...
PostPosted: Thu Feb 26, 2015 1:46 am 
Offline
Xtrail Nut
User avatar

Joined: Sun Jul 10, 2011 6:26 pm
Posts: 2124
Location: Cumbria
Car:: Previously - X-Trail
Model: SVE 2.2dCi
Year/Plate: July 2005 [05]
Colour: Zinc
Mods: Parking Sensors. DRLs, Additional Reverse lights, Wind Deflectors....
Check Fuses 6 & 16 and PeteW still had to renew on of the wires.... :thumbs:

viewtopic.php?f=3&t=2796&p=10978

_________________
johnrimm


Top
 Profile Send private message  
 
 Post subject: Re: Front windscreen washers...
PostPosted: Thu Feb 26, 2015 8:55 pm 
Offline
Newbie
User avatar

Joined: Sun Jul 08, 2012 7:25 pm
Posts: 11
Car:: Xtrail
Model: 2.2 sve
Year/Plate: 2005 /55
Colour: merlot
thanks, will check fuse 6 (have already checked the other one) , and let you know how I get on.


Top
 Profile Send private message  
 
My Photo Gallery
 Post subject: Re: Front windscreen washers...
PostPosted: Fri Feb 27, 2015 1:21 am 
Offline
Xtrail Nut
User avatar

Joined: Sun Jul 10, 2011 6:26 pm
Posts: 2124
Location: Cumbria
Car:: Previously - X-Trail
Model: SVE 2.2dCi
Year/Plate: July 2005 [05]
Colour: Zinc
Mods: Parking Sensors. DRLs, Additional Reverse lights, Wind Deflectors....
Hello Darrell,

The link I posted was for the T31 :oops: ; however, fuses 6 & 16 are also used on the T30. :thumbs:

Thinking about this...
Fuse 6 is the live feed to both the front wipers and front washers.
Fuse 16 is the live feed for both the rear wiper and rear washer.
So if your front wipers are still working it will not be the fuse.

Have you changed any wiring recenly (like say fitting radio or lights) that could have disturbed any wiring?
When you checked the pump worked using a "live" feed did you leave the earth connected or connect a neutral feed as well?
Have you had a meter on the pump connector to confirm no voltage? Did you also check the earth?

I will have a look on my old laptop to see if I have a copy of the wiring layout - there could be corrosion on a connector between the fuse -- switch -- pump connector.

Best wishes, John

_________________
johnrimm


Top
 Profile Send private message  
 
My Photo Gallery
 Post subject: Re: Front windscreen washers...
PostPosted: Fri Feb 27, 2015 9:25 am 
Offline
Xtrail Nut

Joined: Thu Oct 10, 2013 9:44 am
Posts: 1564
Location: Tramper with no fixed abode
Car:: Xtrail
Model: Tekna
Year/Plate: 4/2012
Colour: red
Mods: side steps, amateur radio,
here,


You do not have the required permissions to view the files attached to this post.


Top
 Profile Send private message  
 
My Photo Gallery
 Post subject: Re: Front windscreen washers...
PostPosted: Fri Feb 27, 2015 10:58 am 
Offline
Xtrail Nut
User avatar

Joined: Sun Jul 10, 2011 6:26 pm
Posts: 2124
Location: Cumbria
Car:: Previously - X-Trail
Model: SVE 2.2dCi
Year/Plate: July 2005 [05]
Colour: Zinc
Mods: Parking Sensors. DRLs, Additional Reverse lights, Wind Deflectors....
Thanks Truck Driver, saved me looking it up... :thumbs:

_________________
johnrimm


Top
 Profile Send private message  
 
 Post subject: Re: Front windscreen washers...
PostPosted: Fri Mar 06, 2015 10:56 pm 
Offline
Newbie
User avatar

Joined: Sun Jul 08, 2012 7:25 pm
Posts: 11
Car:: Xtrail
Model: 2.2 sve
Year/Plate: 2005 /55
Colour: merlot
Thanks for the info Guys, having now realised that the feed to the pump is via the wiper motor and ignition live, and that the earth is provided when you operate the column switch, I double checked and found my initial diagnosis was duff :whistle: and in fact the washer pump had failed, having had a bit of a search round for a new one, it seemed that a blue Print one @ circa £35 was the answer, however a local motor factor matched it up to a Pearl Products PEWP31 for less than half of that price. :thumbs:


Top
 Profile Send private message  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 7 posts ] 

All times are UTC [ DST ]


Who is online

Users browsing this forum: No registered users and 36 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  

cron
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group